Questions and Answers

Ruark LINK says that I am not connected to Wi-Fi!

This answer applies to R2 Mk3 MRx Mk1 R5 Mk1 R7 Mk3

With the latest release of iOS 13xx if you see a message when you open Ruark LINK saying that you are not connected to Wi-Fi when you know that you are, then you need to ensure that Location Services are enabled for the app. To do this, tap the Settings icon on your iPhone and then scroll down to Ruark LINK. Again tap and this will open another menu of which the top choice is Location. For most users we recommend that ‘While Using the App’ should be the setting you use. Location services within apps are now a requirement of Apple.


Did this answer your question?

If not, please do not hesitate to contact us directly on +44 (0)1702 601410 or by using the enquiry form on our contact page.