Do I need aptX to use R7?

This answer applies to:

  • R7 Mk1 / Mk2

You do not need to have an aptX enabled device to use R7’s Bluetooth; however, if your device does support aptX, you will notice an improvement in audio quality when streaming over Bluetooth.

Did this answer your question?

If not, please do not hesitate to contact us via our support enquiry form.